Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VZfit Explorer Feedback
#51
(07-01-2019, 12:04 PM)ggroppe Wrote: Is there some way to rename the rides that you create?

You cannot currently do so in game, but we can do it by request.  

To do it in game would require a moderation/flagging system to avoid potential profanity since rides can be shared, and we wanted the same naming scheme for local and shared.
Reply
#52
I entered the new END coordinates of 34.815000, -109.865444 and used the original START coordinates of 34.9858651,-109.7984597 yet I still hit a dead end at 7%
Reply
#53
I entered your coordinates and sure enough ran into the same problem at 7%. The game is loading the next dot but thinks it's just off the path, as well as the dot beyond it, after which we don't try loading more. I'm testing a fix now, should have a build update soon for you.
Reply
#54
(07-02-2019, 11:17 PM)emalafeew Wrote: I entered your coordinates and sure enough ran into the same problem at 7%.  The game is loading the next dot but thinks it's just off the path, as well as the dot beyond it, after which we don't try loading more.  I'm testing a fix now, should have a build update soon for you.

That build is up now.  I rode until 11% and pretty sure it'll be fine the rest of way.  I didn't see the actual petrified forest from main road, but looks like some on this side road!  https://goo.gl/maps/bZWCQoSmrcfBLEy19
Reply
#55
Thank you.  I greatly appreciate your efforts.
Reply
#56
I really like the way the rides look (non-comfort mode) with regard to the movement of the bike (seems to be actually moving down the road) but the distortion is just too distracting. It isn't a motion sickness type of issue, just to distracting. I usually use the comfort mode except for some of the wide open country rides, but don't like the way the bike just seems to sit there. Is there any way to have the bike seem to move down the road but still use the comfort mode graphics or is that the only way that there is to remove the distortion?
Reply
#57
Yep, that's it.

I have another scenario for you to investigate when you have time. This one begins at 36.873146, -111.502054 and ends at 36.995237, -111.492815. Basically begin at Horseshoe Bend, AZ through Page, over the Glen Canyon Dam and ending at Wahweap. The first thing of interest is that Google Maps takes this route via Lake Shore Dr. VZ Explorer will takes you up Hwy 89 to Wahweap Blvd. That's where the problem occurs. The app stops rendering at the point at which you would turn right onto Wahweap Blvd.

Thanks again!
Reply
#58
(07-04-2019, 08:52 PM)spyder17 Wrote: I really like the way the rides look (non-comfort mode) with regard to the movement of the bike (seems to be actually moving down the road) but the distortion is just too distracting. It isn't a motion sickness type of issue, just to distracting.  I usually use the comfort mode except for some of the wide open country rides, but don't like the way the bike just seems to sit there.  Is there any way to have the bike seem to move down the road but still use the comfort mode graphics or is that the only way that there is to remove the distortion?


The movement of the bike and distortion are fundamentally related.  But there's a difference between "necessary distortion" required for that sense of movement, and "error distortion" that comes from incorrect or imprecise data we have about the location and distance to the environment around each white dot.  With a lot more time and effort we could reduce the error distortion, but we don't know which kind of distortion people are mostly reacting to.  Our plan is to try manually reducing the error distortion along a short city ride (the worst case) and see from playtests how much it improves people's experiences, to decide if we can afford to do that.
Reply
#59
(07-08-2019, 01:50 PM)ggroppe Wrote: Yep, that's it.

I have another scenario for you to investigate when you have time.  This one begins at 36.873146, -111.502054 and ends at 36.995237, -111.492815.  Basically begin at Horseshoe Bend, AZ through Page, over the Glen Canyon Dam and ending at Wahweap.  The first thing of interest is that Google Maps takes this route via Lake Shore Dr.  VZ Explorer will takes you up Hwy 89 to Wahweap Blvd.  That's where the problem occurs.  The app stops rendering at the point at which you would turn right onto Wahweap Blvd.

Thanks again!

Hmm Explorer should be using the same route Google Maps gives you.  I'll look into both issues, thanks for the report!
Reply
#60
I've spent some time looking at this. I couldn't figure out why Google Directions API sends you up Hwy 89 instead of Lake Shore Dr when starting from Horseshoe Bend. But if you start at Wahweap and end at Horseshoe Bend, it seems to take Lake Shore Dr, and you should be able to "Ride Reverse" that route to get the same effect.

Though when I was testing that, the white dots eventually stopped loading because their reported lat,lon was too far off the Google Directions path. I made a fix for that in our upcoming build, aiming for this Friday.

As for why you can't turn off Hwy 90 to Wahweap Blvd, there seems to be a connectivity problem with Streetview in that direction. If you approach that intersection from Wahweap Blvd to Hwy 90 it works. Not sure how to fix this yet but glad you reported it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)