Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Google data in Explorer?
My last couple of rides, I have been having an odd issue that I've never seen before. On Tuesday, I tried to start the Fjallabacka, Sweden course (second one on second page of Suggested rides) and all I saw was empty, blue void. No path dots, no Streetview... just blue. I was starting from the end, if that makes any difference. After trying a few different option settings, I gave up and tried a couple other courses, but ran into the same issue. No error messages appear, but there's just nothing there. The HUD updates if I start pedaling, and if I have a trainer active, they're urging me to "pick it up" as if I'm supposed to know where I'm going.

Anyway, I gave up on that for the day and just did a ride in one of the games, which worked fine. I had some Internet problems later in the week, but once that was resolved, I tried to do another Explorer ride on Saturday. Once again, I tried to start the Fjallabacka ride, and this time everything was working again. Or, so I thought. I made it about half way and suddenly ran out of path dots and could not progress any further. Exiting Explorer and coming back in, I tried to resume the ride, only to be met with the empty blue void again. This time though, I tried a different course and it worked, and I was able to complete that one with no problems.

I'm using a Go, and both it and Explorer are updated to the latest versions, so far as I know. Has anyone else seen anything like this or have any idea what might be going on?
This often happens if your wifi connection isn't strong and it's having trouble streaming pictures fast enough.
(07-28-2020, 12:30 AM)Stain2319 Wrote: This often happens if your wifi connection isn't strong and it's having trouble streaming pictures fast enough.

Thanks. Yes, I wondered about that, but I've been using Explorer for months now and never had any noticeable problem with the pictures keeping up. If I go out to the Oculus home screen, my WiFi status shows full strength, so I'm a little puzzled as to why this just started happening. I thought maybe I was having some sort of weird Internet issue where the Go was not able to reach the Google servers for whatever reason, but I tried loading the location on Google Maps later on my PC and it had no problem.

Oh well, maybe it's a temporary hiccup and things will get back to normal eventually.
Squirrle Are you still noticing this as of today? Due to the repeated Google outages we had been using our alternative data stream. After some reports this weekend we reverted back to the original stream and are continuing testing on the alternative while we sort out some bugs. Several of the issues reported where, dots ending, or blue screens occuring on rides that had worked in the past due to a location issue. Let me know after your next ride, and we can help troubleshoot if it's unrelated to the change we made!
Thanks for the update, Snowpelt! I wasn't able to do a ride today, but if I see the issue on any of the next ones, I will let you know. At least now I know it isn't just me!
Okay, I tried that Sweden ride again today, and the good news is that I was able to get all the way through it, so that's a big improvement! However, the odd thing is that it stalled out at almost exactly the same spot again, about 32% starting from the end. This time though, dots started appearing again after a few seconds and I was able to continue. I've seen these little pauses on fairly rare occasions before, but it's just strange that it happened at the same location. It did the same sticking and then continuing after several seconds a couple more times, as well as *almost* stopping a few more times, where I'd pass the last dot and at the last second, more dots would start appearing. Most rides have been pretty smooth for me, so I'm not sure what's going on stream-wise with this one that's making it so glitchy for me, but hopefully it's just a quirk with this particular route.

Anyway, thanks again for the quick responses!

Forum Jump:

Users browsing this thread: 1 Guest(s)