Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lotus pond ladies on strike!
#1
Yesterday (about 8.30 PM Western Standard Time) the old ladies wouldn't feed my ducks! I tried restarting the game, but it was the same.
Day before that I had ducks swimming in the air, which was fun, and I still got my points. But with the ladies on strike, I did another game instead.
Reply
#2
(07-10-2020, 05:31 AM)Hanne Wrote: Yesterday (about 8.30 PM Western Standard Time) the old ladies wouldn't feed my ducks! I tried restarting the game, but it was the same.
Day before that I had ducks swimming in the air, which was fun, and I still got my points. But with the ladies on strike, I did another game instead.

Those ladies need to be paid more! LOL.
Reply
#3
We have had a couple reports of this today and we are looking into what we are now referring to as the "Great Grandma Rebellion of 2020"! It seems to be inconsistently happening so trying to pin point the root cause of there unwillingness to feed ducks
Reply
#4
It seems hard to reproduce (we've played several complete times here today) and seems to be working for most people, so all the details people can provide would be helpful!

For instance, was it the case right away when you started the game, or did it happen after some point you remember?

Since it seems to be a consistent issue with you now, we can also try playing with a copy of your Play-progress to see if anything in there triggers it.
Reply
#5
The same today, ladies still on strike. I start up VZPlay, go straight to the Lotus Pond, 10 minutes. There is a lady not far ahead at the left side, and a duck just before it. The duck locks onto my canoe, we go to the lady, but nothing happens.
You can use my Play-progress, and am happy to help narrow the bug down if I can.
Reply
#6
(07-11-2020, 07:58 PM)Hanne Wrote: The same today, ladies still on strike. I start up VZPlay, go straight to the Lotus Pond, 10 minutes. There is a lady not far ahead at the left side, and a duck just before it. The duck locks onto my canoe, we go to the lady, but nothing happens.
You can use my Play-progress, and am happy to help narrow the bug down if I can.
We'll be trying that today, thank you.
Reply
#7
This is finally fixed in latest Play build!

Sorry for the delay, it was a build-specific issue in a 3rd party library that we had to undo, along with an upgrade to Unity, to fix.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)