Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
vz explorer
#21
Hi Ron,
I understand the confusion at roundabouts. Due to Streetview sampling we have to show white dots near the path out to a few meters. If you take them slow enough the farthest white dot you can see should point the way.

The best way to take tight turns is to slow down your pedaling, or increase your difficulty to likewise lower your virtual speed. The amount you lean determines your rotation rate. so slower speeds will produce smaller arcs with the same lean.

Most of the Options are already sticky, the only one that's not currently is the Trainer which we are rectifying in next build.
Reply
#22
Is anyone else having troubles getting explorer working today? I connect my sensor then it verifies my subscription then everything goes black. I have tried restarting oculus but still the same issue. Play works fine. Any suggestions?!
Reply
#23
(06-02-2020, 06:56 AM)Flave13 Wrote: Is anyone else having troubles getting explorer working today? I connect my sensor then it verifies my subscription then everything goes black. I have tried restarting oculus but still the same issue. Play works fine. Any suggestions?!

Hi Flave13, I've just completed my morning session with no problems, sorry I have no suggestions except for reloading VzFit itself.
Reply
#24
(06-02-2020, 07:56 AM)RonBird Wrote:
(06-02-2020, 06:56 AM)Flave13 Wrote: Is anyone else having troubles getting explorer working today? I connect my sensor then it verifies my subscription then everything goes black. I have tried restarting oculus but still the same issue. Play works fine. Any suggestions?!

Hi Flave13, I've just completed my morning session with no problems, sorry I have no suggestions except for reloading VzFit itself.

Hi RonBird it seems like connecting Strava in VZFit gave me the issues, as soon as i disconnected Strava explorer has been working normally again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)