Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
explorer search issues?
This morning I was trying to create a new ride directly from the interface in Oculus and could not do so.  No matter what I put in for my searches, I would get "we don't have any data" errors.

Search strings I tried included:

Roswell, NM


1011 N Richardson, Roswell

1011 N Richardson Roswell NM

114 N Main St, Roswell, NM

114 N Main St Roswell


what am I doing wrong? Smile

I also tried just the zip code, "88201" by itself which also got me nothing.
There may be a new problem with in-game lookups. Thanks for reporting, will look into!
Found the issue, am making a new build now. The problem last week that caused missing dots also caused much stricter searches.

Btw your 33.3943,104.5230 would have worked, except you need to use -104.5230 because westerly longitudes are negative.
The new build of Explorer is out now. Good luck hunting!
Find anything yet?
(01-16-2020, 03:42 PM)emalafeew Wrote: Find anything yet?

I picked up the update yesterday but am still getting the 'no data for that address' on most of the addresses I am trying? Thanks
According to your telemetry yesterday you are still on the 1/13 build. Try updating again, those searches work fine for me

Forum Jump:

Users browsing this thread: 1 Guest(s)