Can’t move on quest 2 - Printable Version

+- (
+-- Forum: VZfit Forum (
+--- Forum: General Discussion (
+--- Thread: Can’t move on quest 2 (/showthread.php?tid=487)

Can’t move on quest 2 - Paulm - 11-13-2020

Hi I’ve been using explorer on a go for a few months and love it. I have just bought a quest 2 and the first time I used it it was great, but today I could not move. It found my sensor ok But when I started to ride the rpm stayed at zero and I stayed where I was. I tried restarting but in the end I gave up and went back to the go which worked fine. Any idea how to fix this?

RE: Can’t move on quest 2 - emalafeew - 11-14-2020

That's strange, we see other players using your type of cadence sensor fine on the Quest 2. Sounds like it's connecting enough to get you into the game, and you have it mounted correctly on your bike since it's working on the Go.

I know this sounds cliche but try turning your Quest 2 all the way off then back on. Also make sure that Explorer isn't still running on your Go, because it could be holding onto that sensor's bluetooth connection.

If that doesn't fix, the only way we currently have to diagnose this further is for you to sideload our "biketest" app, which you can find on this thread

You should also be able to connect with that app and see everything we see from your sensor.